Crash when attempting to remove entry from Reading List

RESOLVED DUPLICATE of bug 1145637

Status

()

Firefox for iOS
Reading List
RESOLVED DUPLICATE of bug 1145637
3 years ago
3 years ago

People

(Reporter: callahad, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
Steps to Reproduce:

1. Switch to the Reading List tab on about:home
2. Swipe left
3. Tap "Remove"

App crashes instead of removing the item

iOS 8.2 / Build 5 / 5th Generation iPod Touch
I also encounterred this problem.

my device: iphone 5s/ ios 8.2 / Build 5

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1145637
You need to log in before you can comment on or make changes to this bug.