[RFE] Add for links context menu, "Open in new browser window", "...tab"

VERIFIED DUPLICATE of bug 106542

Status

--
enhancement
VERIFIED DUPLICATE of bug 106542
17 years ago
14 years ago

People

(Reporter: WeirdAl, Assigned: rginda)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
For links, it sure would be nice to open it in a new browser window or a new
browser tab directly.

Testcase:
Right-click on any link in Chatzilla.

Expected Results:
Two options set in a special section of the context menu, one labeled "Open in
new browser window", and another labeled "Open in new browser tab".

Actual Results:
No such section or options.

Comment 1

17 years ago
dup of bug 106542?

Comment 2

17 years ago
It is indeed.

*** This bug has been marked as a duplicate of 106542 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
Verified dupe
Status: RESOLVED → VERIFIED
Product: Core → Other Applications
You need to log in before you can comment on or make changes to this bug.