If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Firefox forgets URLs while internet connection trouble.

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
3 years ago
2 years ago

People

(Reporter: Daniel, Unassigned)

Tracking

36 Branch
x86_64
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:36.0) Gecko/20100101 Firefox/36.0
Build ID: 20150305021524

Steps to reproduce:

When I'm a bit to far away from my wireless router and having connection problems and I click on a URL, Firefox tries to load the link I clicked on but then reverts to a New Tab.


Actual results:

It displays a New Tab screen. It has no memory of ever trying to load the link I clicked just moments ago. The reload button doesn't work. There is no URL displayed in the address bar.


Expected results:

Firefox should display a "Server not found, try again?" message.

Comment 1

3 years ago
Thanks for taking the time to report this!
Does the problem still happen if you start Firefox in Safe Mode? (Safe Mode disables extensions and themes, hardware acceleration and some JavaScript stuff in order to exclude some possible reasons for problems. It does not disable plugins which are add-ons.) See http://support.mozilla.com/en-US/kb/Safe+Mode 

And does this also happen with a new and empty profile? See http://support.mozilla.com/en-US/kb/Basic%20Troubleshooting#w_8-make-a-new-profile and http://support.mozilla.org/kb/Managing%20profiles
Flags: needinfo?(unboltingtoe)

Comment 2

3 years ago
I have seen this bug a couple of times on my PC.
Its hard to reproduce, because the internet connection has to be in a weird state, where you can still ping IPs but everything else isn't working. (That's happening sometimes on my 3G connection).
When it happens again, I'll test it with a clean profile.
I can't reproduce it with a bad Wifi connection. I guess it needs to be just the right amount of "bad".
Daniel and Emanuel H, did any of you still encountered this issue on the latest Firefox versions? 
https://www.mozilla.org/en-US/firefox/new/
Flags: needinfo?(aney91)

Comment 4

2 years ago
I haven't seen it for a long time. But I'm using a very stable LTE connection now, so I can't tell if it's fixed in Firefox.
Flags: needinfo?(aney91)
Based on Comment 4, I'm setting the status of this bug to Resolved Worksforme. 

Please feel free to Reopen it if the issue is back.

Thanks!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
Flags: needinfo?(unboltingtoe)
You need to log in before you can comment on or make changes to this bug.