YouTube stops playing when speed is set to 0.25

RESOLVED DUPLICATE of bug 887228

Status

()

Firefox
Untriaged
--
minor
RESOLVED DUPLICATE of bug 887228
3 years ago
3 years ago

People

(Reporter: Xavier Delgado, Unassigned)

Tracking

38 Branch
x86
Windows 8.1
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:38.0) Gecko/20100101 Firefox/38.0
Build ID: 20150319004016

Steps to reproduce:

Go to YouTube
https://www.youtube.com/watch?v=a2SJcsPM0Rs
Set speed to 0.25



Actual results:

YouTube stops playing


Expected results:

YouTube should have slow music at 0.25
(Reporter)

Updated

3 years ago
Severity: normal → minor
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 887228
You need to log in before you can comment on or make changes to this bug.