bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Page is not displayed.

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
17 years ago
14 years ago

People

(Reporter: Carsten, Assigned: asa)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Instead of the page only "The parameter is incorrect." is displayed.
Build is 2001120908.

Comment 1

17 years ago
wfm 2001121003 NT4

Comment 2

17 years ago
WFM
I have:
Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.6+) Gecko/20011210

Comment 3

17 years ago
wfm using build 2001121003 on Win2k.

Comment 4

17 years ago
WFM. But I'm redirected immediately to <
http://www.moremiles.com/deutsch/mm/index.htm >.

Build ID: 2001 12 10 03. Windows 2000.

Probably intermittent server error?
(Reporter)

Comment 5

17 years ago
No constant error, no redirection happens.
(Reporter)

Comment 6

17 years ago
Error is not intermittend but contantly appearing.

Comment 7

17 years ago
please try and create a new mozilla profile and see if you can reproduce the 
error. A lot of people, including me, say "works for me" ...
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 8

17 years ago
With new profile it works again.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.