Status bar icon color is off with no network message.

RESOLVED WORKSFORME

Status

Firefox OS
Gaia::System
RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: gwagner, Assigned: mikehenrty)

Tracking

({steps-wanted})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [systemsfe])

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8580976 [details]
statusbar.png

STR:
disable network connection and open link in browser.
(Reporter)

Comment 1

3 years ago
Seems to be a recent regression.
Flags: needinfo?(mhenretty)
Whiteboard: [systemsfe]
I'll take a look.
Assignee: nobody → mhenretty
Flags: needinfo?(mhenretty)
(Reporter)

Comment 3

3 years ago
Is this happening on 2.2?
Keywords: qawanted
(In reply to Gregor Wagner [:gwagner] from comment #3)
> Is this happening on 2.2?

Can we also re-test on master? I'm currently unable to reproduce on gaia 14e78db52fe2a07733e643eaf3aeb558360ac554.
I cannot reproduce on a 3/20 master nightly build either. This would be more of a steps-wanted task.
Keywords: qawanted → steps-wanted
Unable to reproduce this issue after one hour of trying. Status bar icon color always displays gray on white background when accessing a website without network.

Device: Flame 3.0
BuildID: 20150320010204
Gaia: 8837f94418d69a0b06c1f4843b0779e2bb72165a
Gecko: 4d2d97b3ba34
Gonk: b83fc73de7b64594cd74b33e498bf08332b5d87b
Version: 39.0a1 (3.0) 
Firmware Version: v18D-1
User Agent: Mozilla/5.0 (Mobile; rv:39.0) Gecko/39.0 Firefox/39.0

Leaving stepswanted for others to attempt.
Flags: needinfo?(ktucker)
Flags: needinfo?(ktucker)
Closing based on comment 6. Let's reopen if it resurfaces.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.