After closing, Webms remain in memory too long

RESOLVED DUPLICATE of bug 1068596

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1068596
3 years ago
3 years ago

People

(Reporter: wtc117, Unassigned)

Tracking

36 Branch
x86_64
Windows 8
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/41.0.2272.89 Safari/537.36

Steps to reproduce:

Open a Webm.
Close the page.
Try to rename the file (x20) 
"File is in use"
Firefox finally releases memory and let's you rename the file.


Actual results:

Unable to move webm to new folder or rename webm for an extended period of time, because it's "still in use" in Firefox. As long as 20-30 seconds after closing.
 


Expected results:

Firefox releases the memory in a timely manner, allowing me to rename or move the webm without an annoyingly long wait.

Comment 1

3 years ago
Did you test with the other browsers?
(Reporter)

Comment 2

3 years ago
Closing in Chrome allows me to immediately rename the webm. 
That goes around my immediate problem - however that doesn't fix the problem with how FF handles the closing of webm.

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1068596
You need to log in before you can comment on or make changes to this bug.