Youtube sound doesn't play in slow speed 0.25 mode

RESOLVED DUPLICATE of bug 887228

Status

()

Core
Audio/Video
RESOLVED DUPLICATE of bug 887228
3 years ago
2 years ago

People

(Reporter: Rezaul Huque Nayeem, Unassigned)

Tracking

39 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:39.0) Gecko/20100101 Firefox/39.0
Build ID: 20150320030211

Steps to reproduce:

When i'm trying to play videos on youtube at speed 0.25 .


Actual results:

I can't hear sound . It failed to play the sound in speed 0.25 mode . I also find same problem on firefox Nightly Version   39.0a1 and firefox developer edition 38.0a2 


Expected results:

I thought sound would be ok, like slow speed mode .5 mode.

Comment 1

3 years ago
(In reply to rhnayeem01 from comment #0)
> User Agent: Mozilla/5.0 (Windows NT 6.1; rv:39.0) Gecko/20100101 Firefox/39.0
> Build ID: 20150320030211
> 
> Steps to reproduce:
> 
> When i'm trying to play videos on youtube at speed 0.25 .


How do you do that? Is it a feature of YouTube?
Component: Untriaged → Video/Audio
Flags: needinfo?(rhnayeem01)
Product: Firefox → Core
(Reporter)

Comment 2

3 years ago
sorry for my mistake. it's only firefox Nightly Version 39.0a1
Flags: needinfo?(rhnayeem01)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 887228
You need to log in before you can comment on or make changes to this bug.