JavaScript Error: "NS_ERROR_NOT_IMPLEMENTED: SetNFCFocus

RESOLVED DUPLICATE of bug 1144567

Status

RESOLVED DUPLICATE of bug 1144567
4 years ago
4 years ago

People

(Reporter: madrid.crespo, Unassigned)

Tracking

Avenir
Points:
---

Details

Attachments

(2 attachments)

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:37.0) Gecko/20100101 Firefox/37.0
Build ID: 20150316202753

Steps to reproduce:

Try to open the Marketplace app.

Marketplace version: "20141229.21136"

apptype	b2g
vendor	Mozilla
name	B2G
version	3.0.0.0-prerelease
appbuildid	20150318103138
platformbuildid	20150318103138
platformversion	39.0a1
geckobuildid	20150318103138
geckoversion	39.0a1
locale	en-US
os	B2G
hardware	qcom
processor	arm
compiler	eabi


Actual results:

W/GeckoConsole( 1936): [JavaScript Error: "NS_ERROR_NOT_IMPLEMENTED: SetNFCFocus for in-process mode is not yet supported" {file: "jar:file:///system/b2g/omni.ja!/components/BrowserElementParent.js" line: 901}]


Expected results:

Kaboom.
You expected kaboom? :P

This error is harmless, but we should catch it.
(Reporter)

Comment 2

4 years ago
Then, Fabrice, I don't know if this is related:
https://www.youtube.com/watch?v=sl3voFtyCBI

I'm attaching a logcat with I/Marketplace filtered.
(Reporter)

Comment 3

4 years ago
Created attachment 8581273 [details]
Logcat Filtered
(Reporter)

Comment 4

4 years ago
Created attachment 8581277 [details]
Full Logcat
Your build is outdated. It's crashing because of an issue with mozMobileConnections that was backed out.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1144567
You need to log in before you can comment on or make changes to this bug.