bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Status

()

Firefox
Menus
RESOLVED DUPLICATE of bug 1145868
3 years ago
3 years ago

People

(Reporter: caxaprus, Unassigned)

Tracking

38 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8581209 [details]
Screen.png

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:37.0) Gecko/20100101 Firefox/37.0
Build ID: 20150319212106

Steps to reproduce:

firefox 38 (downloaded as a Developer edition win64 install version)
1) opened "customization mode"
2) opened "theme^" at bottom of the screen, a menu appeared with themes


Actual results:

that menu appeared at the top, but mouse-over new theme "on the fly" demonstration effect was working, when i dragged cursor at bottom of the screen (just above the "theme^" i mentioned earlier)

sometimes menu with different themes appears at the bottom of the screen, but at the moment, when you move the mouse cursor from one theme to another, that whole menu disappears and jumps to top of the screen, so its easy to reproduce
(Reporter)

Updated

3 years ago
Component: Untriaged → Menus

Comment 1

3 years ago
Hi reporter. Thanks for taking the time to report this!
This particular problem has already been reported into our bug tracking system, but please feel free to report any further issues you find.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1145868
Mistakenly filed against Firefox 38 and should be instead 38 Branch. Sorry for the spam. dkl
Version: Firefox 38 → 38 Branch
You need to log in before you can comment on or make changes to this bug.