[RFE] Options for filtering existing messages

VERIFIED DUPLICATE of bug 11033

Status

MailNews Core
Filters
--
enhancement
VERIFIED DUPLICATE of bug 11033
16 years ago
10 years ago

People

(Reporter: johann.petrak@gmail.com, Assigned: Navin Gupta)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
There should be an option to run existing messages -- all messages in the
current folder, maybe all selected messages -- through the currently
activated filterset. The benefits of this are obvious :)

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 11033 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Summary: [RFE] Options for filtering existing messages → [RFE] Options for filtering existing messages

Comment 2

16 years ago
marking verified as a duplicate
Status: RESOLVED → VERIFIED

Comment 3

15 years ago
[RFE] is deprecated in favor of severity: enhancement.  They have the same meaning.
Severity: normal → enhancement
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.