If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

()

Firefox
Untriaged
VERIFIED WORKSFORME
3 years ago
2 years ago

People

(Reporter: u501009, Unassigned)

Tracking

37 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:37.0) Gecko/20100101 Firefox/37.0
Build ID: 20150319212106

Steps to reproduce:

Restart


Actual results:

same result

Comment 1

3 years ago
Hi reporter, 
unfortunately this report is not very useful because it does not describe the problem well. If you have time and can still reproduce the problem, please read https://developer.mozilla.org/en-US/docs/Mozilla/QA/Bug_writing_guidelines and add a more useful description to this report.
Flags: needinfo?(dbbhattacharya6)
(Reporter)

Comment 2

3 years ago
Hi Andre,

Simply the browser is lagging. The words i'm typing appearing 3 or 4 seconds later of typing.
Flags: needinfo?(dbbhattacharya6)

Comment 3

3 years ago
Please see https://developer.mozilla.org/en-US/docs/Mozilla/QA/Bug_writing_guidelines .
With the given steps anybody else will simply say "I cannot reproduce the problem" and close this report as WORKSFORME.

Also, does the problem still happen if you start Firefox in Safe Mode? (Safe Mode disables extensions and themes, hardware acceleration and some JavaScript stuff in order to exclude some possible reasons for problems. It does not disable plugins which are add-ons.) See http://support.mozilla.com/en-US/kb/Safe+Mode 

And does this also happen with a new and empty profile? See http://support.mozilla.com/en-US/kb/Basic%20Troubleshooting#w_8-make-a-new-profile and http://support.mozilla.org/kb/Managing%20profiles
Flags: needinfo?(dbbhattacharya6)
(Reporter)

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(dbbhattacharya6)
Resolution: --- → WORKSFORME
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.