Tab name not displayed when there are exactly two tabs.

VERIFIED DUPLICATE of bug 107669

Status

SeaMonkey
Tabbed Browser
VERIFIED DUPLICATE of bug 107669
16 years ago
10 years ago

People

(Reporter: Killian Breslin, Assigned: David Hyatt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.6) Gecko/20011120
BuildID:    2001112012

Instead of getting the icon plus the title from the web page,
you just get the icon.

Reproducible: Always
Steps to Reproduce:
1. Open browser
2. Press Ctrl-T
3.

Actual Results:  Two tabs exist, both have an icon, neither have any title
information.

Expected Results:  Expected to see icon + title in that tab.
worksforme, linux build 2001-12-10-08.

Comment 2

16 years ago
No problems here. BID: 2001121021

Maybe a Font issue?
(Reporter)

Comment 3

16 years ago
I mv'd my ~/.mozilla/ and created a new one. -- Problem goes away.
I cp'd my prefs.js AND localstore.rdf and the problem returned.
it works fine with either one of these files, but not both.

I'm doing some further digging....

Comment 4

16 years ago
Maybe duplicate of bug 107669 ? Does it only appear with windows larger than
1200 pixel ?
(Reporter)

Comment 5

16 years ago
It happens for window size>1156 (for me).

This is a duplicate of bug 107669.

*** This bug has been marked as a duplicate of 107669 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.