Zoom-in/Zoom-out icons on map on reps page appear on the pop-up from 'Join'

RESOLVED DUPLICATE of bug 1162450

Status

Mozilla Reps
reps.mozilla.org
RESOLVED DUPLICATE of bug 1162450
3 years ago
3 years ago

People

(Reporter: sharad1087@gmail.com, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8581313 [details]
Mozilla.zip

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:36.0) Gecko/20100101 Firefox/36.0
Build ID: 20150320202338

Steps to reproduce:

1. Navigate to https://reps.mozilla.org/e/social-media-and-creative-core-team-meet/
2. Click on 'Join' (top-right)
3. The pop-up appears with some information. The zoom-in (+) and zoom-out (-) icons from the map are still visible on the pop-up making it difficult to read the contents of the pop-up. Further the + and - icons are click-able although no visible action takes place.


Actual results:

The pop-up for 'Join' appears with some information. The zoom-in (+) and zoom-out (-) icons from the map are still visible on the pop-up making it difficult to read the contents of the pop-up. Further the + and - icons are click-able although no visible action takes place.


Expected results:

The pop-up for 'Join' should appears with the information but without the the zoom-in (+) and zoom-out (-) icons from the map.

Updated

3 years ago
Component: Untriaged → reps.mozilla.org
Product: Firefox → Mozilla Reps
Version: 36 Branch → unspecified
It seems to be a global problem with map and the sign-in problem. Closing this in favor of 1162450.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1162450
You need to log in before you can comment on or make changes to this bug.