backup2.db.phx1.mozilla.com:HP RAID is WARNING

RESOLVED FIXED

Status

Infrastructure & Operations
DCOps
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: dgarvey, Unassigned)

Tracking

Details

(Reporter)

Description

3 years ago
Logical Drive: 1
         Size: 3.3 TB
         Fault Tolerance: RAID 1+0
         Heads: 255
         Sectors Per Track: 32
         Cylinders: 65535
         Strip Size: 256 KB
         Full Stripe Size: 1536 KB
         Status: OK
         Caching:  Enabled
         Unique Identifier: 600508B1001CFFE884CCF2E13A97A463
         Disk Name: /dev/sda
         Mount Points: None
         Logical Drive Label: AEED0679500143801644EC28A3DF
         Mirror Group 0:
            physicaldrive 1I:1:1 (port 1I:box 1:bay 1, SAS, 600 GB, OK)
            physicaldrive 1I:1:2 (port 1I:box 1:bay 2, SAS, 600 GB, OK)
            physicaldrive 1I:1:3 (port 1I:box 1:bay 3, SAS, 600 GB, OK)
            physicaldrive 1I:1:4 (port 1I:box 1:bay 4, SAS, 600 GB, OK)
            physicaldrive 1I:1:5 (port 1I:box 1:bay 5, SAS, 600 GB, OK)
            physicaldrive 1I:1:6 (port 1I:box 1:bay 6, SAS, 600 GB, OK)
         Mirror Group 1:
            physicaldrive 1I:1:7 (port 1I:box 1:bay 7, SAS, 600 GB, OK)
            physicaldrive 1I:1:8 (port 1I:box 1:bay 8, SAS, 600 GB, OK)
            physicaldrive 1I:1:9 (port 1I:box 1:bay 9, SAS, 600 GB, Predictive Failure)
            physicaldrive 1I:1:10 (port 1I:box 1:bay 10, SAS, 600 GB, OK)
            physicaldrive 1I:1:11 (port 1I:box 1:bay 11, SAS, 600 GB, OK)
            physicaldrive 1I:1:12 (port 1I:box 1:bay 12, SAS, 600 GB, OK)


      physicaldrive 1I:1:9
         Port: 1I
         Box: 1
         Bay: 9
         Status: Predictive Failure
         Drive Type: Data Drive
         Interface Type: SAS
         Size: 600 GB
         Rotational Speed: 10000
         Firmware Revision: HPD7
         Serial Number: 6XR16Q880000B147HGJ0
         Model: HP      EG0600FBLSH     
         Current Temperature (C): 35
         Maximum Temperature (C): 48
         PHY Count: 2
         PHY Transfer Rate: 6.0Gbps, Unknown
(Reporter)

Updated

3 years ago
Assignee: nobody → server-ops-dcops
Component: MOC: Problems → DCOps
QA Contact: lypulong

Updated

3 years ago
colo-trip: --- → phx1

Updated

3 years ago
Duplicate of this bug: 1147372

Comment 2

3 years ago
host is out of warranty. found a spare 600GB SAS drive from one of the decommissioned blades.

Serial Number: 	MXQ1440XGM
Product number: 	603251-B21
Warranty Status: 	Expired
Contract Status: 	Expired

swapped drive and host is rebuilding.

[vle@backup2.db.phx1 ~]$ sudo hpacucli controller slot=3 pd all show

Smart Array P410i in Slot 3

   array A

      physicaldrive 1I:1:1 (port 1I:box 1:bay 1, SAS, 600 GB, OK)
      physicaldrive 1I:1:2 (port 1I:box 1:bay 2, SAS, 600 GB, OK)
      physicaldrive 1I:1:3 (port 1I:box 1:bay 3, SAS, 600 GB, OK)
      physicaldrive 1I:1:4 (port 1I:box 1:bay 4, SAS, 600 GB, OK)
      physicaldrive 1I:1:5 (port 1I:box 1:bay 5, SAS, 600 GB, OK)
      physicaldrive 1I:1:6 (port 1I:box 1:bay 6, SAS, 600 GB, OK)
      physicaldrive 1I:1:7 (port 1I:box 1:bay 7, SAS, 600 GB, OK)
      physicaldrive 1I:1:8 (port 1I:box 1:bay 8, SAS, 600 GB, OK)
      physicaldrive 1I:1:9 (port 1I:box 1:bay 9, SAS, 600 GB, Rebuilding)
      physicaldrive 1I:1:10 (port 1I:box 1:bay 10, SAS, 600 GB, OK)
      physicaldrive 1I:1:11 (port 1I:box 1:bay 11, SAS, 600 GB, OK)
      physicaldrive 1I:1:12 (port 1I:box 1:bay 12, SAS, 600 GB, OK)

Comment 3

3 years ago
looks like spare drive i found worked.

13:57 < nagios-phx1> Wed 13:57:07 PDT [1077] backup2.db.phx1.mozilla.com:HP RAID is OK: RAID OK:  Smart Array P410i in Slot 0 (Embedded) array A
                     logicaldrive 1 (279.4 GB, RAID 1, OK) Smart Array P410i in Slot 3 array A logicaldrive 1 (3.3 TB, RAID 1+0, OK) [Controller Status:
                     OK Cache Status: OK Battery/Capacitor Status: OK Controller Status: OK Cache Status: OK Battery/Capacitor Status: OK]
                     (http://m.mozilla.org/HP+RAID)
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED

Updated

3 years ago
Duplicate of this bug: 1148767
You need to log in before you can comment on or make changes to this bug.