After some time, some tooltip frames become too large

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
3 years ago
2 years ago

People

(Reporter: Vincent Lefevre, Unassigned)

Tracking

36 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:36.0) Gecko/20100101 Firefox/36.0
Build ID: 20150320202338

Steps to reproduce:

Use Firefox for some time (it can be several days).


Actual results:

For some tooltips, the frame becomes too large. This is the case of the tooltips corresponding to the Home and Reload buttons, and to the certificate part of the address bar, and to the search bar. But the tooltips of the ongoing downloads button and the Back button are OK; ditto for the tab titles.


Expected results:

The frame of a tooltip should not have large blank space on the right and on the bottom.

In the past, I reported the same bug for Debian's Iceweasel (when I was using it):

  https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=723590
Thanks for the bug report. However, since the reproduction pattern seems a bit expensive, could you please report back if you have noticed this problem on latest versions you used? I will try to leave the browser open and  reproduce over the weekend the reported behavior on the latest available release (User Agent 	Mozilla/5.0 (X11; Linux i686; rv:43.0) Gecko/20100101 Firefox/43.0).
Flags: needinfo?(vincent-moz)
Forgot to mention, if you do reproduce it, please add a screenshot.
(Reporter)

Comment 3

2 years ago
I haven't seen this problem for several months.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(vincent-moz)
Resolution: --- → WORKSFORME
(Reporter)

Comment 4

2 years ago
But I'd add that I need to restart Iceweasel[*] regularly, otherwise it becomes slower and slower. So, perhaps Iceweasel is no longer running long enough before the tooltip problem appears.

[*] I'm no longer using the official Firefox due to bug 947287.
You need to log in before you can comment on or make changes to this bug.