Layout of the "clear History" window

RESOLVED DUPLICATE of bug 814565

Status

()

RESOLVED DUPLICATE of bug 814565
4 years ago
4 years ago

People

(Reporter: christophe.jaillet, Unassigned)

Tracking

36 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:36.0) Gecko/20100101 Firefox/36.0
Build ID: 20150305021524

Steps to reproduce:

Open the Clear history window.
Click on "^ details" to hide them.
Then click on "v details" to display them again


Actual results:

The layout has changed and a large, empty panel is now displayed at the bottom of the window.
(Reporter)

Comment 1

4 years ago
Created attachment 8581584 [details]
Window when first displayed
(Reporter)

Comment 2

4 years ago
Created attachment 8581585 [details]
Window after hiding/displaying the Details
Component: Untriaged → Bookmarks & History

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 814565
You need to log in before you can comment on or make changes to this bug.