can't drag and drop tabs (appConstants undefined)

RESOLVED DUPLICATE of bug 1146193

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 1146193
3 years ago
3 years ago

People

(Reporter: mcdavis941 (sporadically reading bugmail), Unassigned)

Tracking

Trunk
x86_64
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

As of the current nightly, I can't drag and drop tabs or reorder tabs in the tabs toolbar.  

This seems associated with a message in the Browser Console:

TypeError: this.AppConstants is undefined tabbrowser.xml:4401:18

Default theme, fresh profile.

Buildconfig: Built from https://hg.mozilla.org/mozilla-central/rev/82ae3b4e2215
Probably a dupe of Bug 1146193.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1146193
You need to log in before you can comment on or make changes to this bug.