Adding new filter crashes mail

VERIFIED DUPLICATE of bug 108922

Status

--
critical
VERIFIED DUPLICATE of bug 108922
17 years ago
10 years ago

People

(Reporter: throop, Assigned: naving)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.6) Gecko/20011120
BuildID:    2001112012

When I add a new mail filter, Mozilla crashes immediately.  Worked fine on
0.9.5.  I recently filed two talkback crashes from this bug.

Reproducible: Always
Steps to Reproduce:
1.Start up Mozilla (with mail, browser)
2.Edit | Message Filters
3.Select one, then Edit
4.Click More
5.Mozilla crashes immediately

Actual Results:  Crashed

Expected Results:  Added new filter

Seems to be new to 0.9.6.

Comment 1

17 years ago
unable to repro on current build.

*** This bug has been marked as a duplicate of 108922 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
marking verified as a duplicate
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.