Problem with verifying PosrgreSQL version in automation setup script

RESOLVED FIXED

Status

Webtools
Air Mozilla
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: Kateryna Koval (ratskiller), Assigned: Kateryna Koval (ratskiller))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

3 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:29.0) Gecko/20100101 Firefox/29.0
Build ID: 20140428193813

Steps to reproduce:

Download devup.py and run it manually


Actual results:

When it try to check psql version I got next message:
"psql version not starting with 9 ('editing').
You need to have PostgreSQL version 9.x installed."
because output of ($ psql --version) is:
"psql (PostgreSQL) 9.1.15
contains support for command-line editing"(additional line)


Expected results:

I expected to got next message: "Great! psql is installed."
(Assignee)

Updated

3 years ago
OS: All → Linux
Hardware: All → x86_64
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

3 years ago
Commit pushed to master at https://github.com/mozilla/airmozilla

https://github.com/mozilla/airmozilla/commit/86e4e95c3a48bcc72ea471636a5c2ee84862a6ae
fixes bug 1146424 - Problem with verifying PosrgreSQL version in automation setup script

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
Assignee: nobody → katrysasonce
You need to log in before you can comment on or make changes to this bug.