Dragging and dropping of tabs stopped working

RESOLVED DUPLICATE of bug 1146193

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 1146193
3 years ago
3 years ago

People

(Reporter: botond, Unassigned)

Tracking

({qawanted, regression})

Trunk
x86_64
Linux
qawanted, regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
STR:
  1. Run today's Nightly. I'm running on Debian Testing.
  2. Open two windows.
  3. Drag a tab from one window and attempt to drop it into the other.

Expected results:
  The tab drops into the other window.

Actual results:
  The tab separates into a new (third) window.

Note that the caret (or whatever that UI element is called) which usually appears between two tabs when you're hovering over the destination window but haven't released the mouse yet, to indicate that the new tab will be dropped there, doesn't appear either.

Finally, note that using drag-and-drop to reorder tabs within the same window doesn't work either.
(Reporter)

Updated

3 years ago
Keywords: regression
Also occurs on nightly on OSX - 2015-03-23
Keywords: qawanted
dupe of bug 1146193?
(Reporter)

Comment 3

3 years ago
Yup - confirmed that the fix there fixes the problem for me locally.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1146193
You need to log in before you can comment on or make changes to this bug.