Download dialog gave confusing information regarding completion of download

VERIFIED DUPLICATE of bug 98394

Status

Core Graveyard
File Handling
VERIFIED DUPLICATE of bug 98394
17 years ago
2 years ago

People

(Reporter: William Stinson, Assigned: bbaetz)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9.6) Gecko/20011120
BuildID:    2001112009

I downloaded opera 6 for windows. In the destination directory with explorer I
see that the file is 3,262KB.

The download dialog said "Status: 3259kb of 3262kb    Time Left  00:00" with
progress of 99%.

The pause box is not active.

It looks like the download is complete but download dialog information shown is
confusing (99% instead of 100%). 

See screen shot

Reproducible: Didn't try
Steps to Reproduce:
1. Go to URL http://www.opera.com/download/win.html
2. Click on Opera download without java from 'Germany - Hu-Berlin'
3. This starts FTP download from
ftp://ftp.hu-berlin.de/pub/www/opera/win/english/600/ow32enen600.exe

Actual Results:  The file downloaded fine but the download dialog box did not
show 100%

Expected Results:  Download dialog should finish with 100% complete

Mozilla 0.9.6 on NT
(Assignee)

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 98394 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
That's for downloading Opera ;-)

Marking VERIFIED.
Status: RESOLVED → VERIFIED

Updated

16 years ago
Component: Networking: FTP → File Handling
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.