TB 31.5 now correctly completes address search but results are in RED

RESOLVED DUPLICATE of bug 1042561

Status

Thunderbird
Untriaged
RESOLVED DUPLICATE of bug 1042561
3 years ago
3 years ago

People

(Reporter: Matt Krause, Unassigned)

Tracking

31 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:36.0) Gecko/20100101 Firefox/36.0
Build ID: 20150320202338

Steps to reproduce:

Enter first letter of first name,space and first letter of second name auto complete finds name or alternates but result is RED which implies that name was not found in address book; same behavior for mailing lists


Actual results:

Result is RED which implies that name was not found in address book; same behavior for mailing lists


Expected results:

Found results should appear in black as was the case with TB 24.8.1.
TB 31.5 corrects most problems with Auto complete of addresses but results are in RED which implies a match not found.
Why can the coding not just return to what it was in 24.8.1

Comment 1

3 years ago
Sorry we can't turn back the time, technical and functional reasons for the change.
Still busy fixing bugs and landing fixes, some bugs created not by TB but shared components.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1042561
You need to log in before you can comment on or make changes to this bug.