Closed Bug 1146787 Opened 6 years ago Closed 5 years ago

"take" buttons missing in edit mode

Categories

(bugzilla.mozilla.org :: User Interface, defect, P1)

Production
x86
macOS
defect

Tracking

()

RESOLVED FIXED

People

(Reporter: glob, Assigned: glob)

References

Details

Attachments

(1 file)

"take" buttons missing in edit mode.
they need to be added to bug_modal/field for FIELD_TYPE_USER.

yui's autocompletion makes this tricky to get the layout correct, so it may be better to port user lookup from yui to jquery first.
Blocks: 1150541
Depends on: 1146782
Priority: -- → P1
Assignee: nobody → glob
Attached patch 1146787_1.patch β€” β€” Splinter Review
adds "take" button to assignee only.

on bmo qa-contact assignments are low volume and don't warrant their own take button.
Attachment #8610640 - Flags: review?(dylan)
Comment on attachment 8610640 [details] [diff] [review]
1146787_1.patch

Review of attachment 8610640 [details] [diff] [review]:
-----------------------------------------------------------------

r=dylan

The patch did not cleanly apply, but the rejected portion is just the comments in field.html.tmpl.
Attachment #8610640 - Flags: review?(dylan) → review+
To ssh://gitolite3@git.mozilla.org/webtools/bmo/bugzilla.git
   236be04..09f5340  master -> master
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
Duplicate of this bug: 1170005
Component: User Interface: Modal → User Interface
You need to log in before you can comment on or make changes to this bug.