Shumway breaks the music on the music.yandex.ru

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
3 years ago
3 years ago

People

(Reporter: andrey.prokopyuk, Unassigned)

Tracking

36 Branch
x86
Mac OS X

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:36.0) Gecko/20100101 Firefox/36.0
Build ID: 20150320202338

Steps to reproduce:

This bug reproduces only with the Shumway. Go to https://music.yandex.ru, try to listen a music.


Actual results:

Music is not playing


Expected results:

Music is playing

Updated

3 years ago
Component: Untriaged → Shumway
Thanks for the report. We're aware of many sites not yet working, won't immediately act on this particular report.
Blocks: 1142562
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

3 years ago
Duplicate of this bug: 1228417
(Assignee)

Updated

3 years ago
Product: Firefox → Firefox Graveyard
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.