non-transparent parts of icons display as black in menus

VERIFIED DUPLICATE of bug 113027

Status

SeaMonkey
General
--
major
VERIFIED DUPLICATE of bug 113027
16 years ago
13 years ago

People

(Reporter: Lucas MacBride, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME, URL)

(Reporter)

Description

16 years ago
Non-transparent parts of icons display as black in menus

This appeared in a recent nightly...about the same time as the favicons started
showing up in the menus. Marked as all because I'm getting similar results in
both Linux and Win98, 20011210.
(Reporter)

Comment 1

16 years ago
Oops...not ALL icons in menus. Checkmark messing up everywhere AFAIK, mailnews
internal icons seem to be working, though. (in Mail/News, click Message/Move
Message/<folder icons work>
(Reporter)

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 113027 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.