[Feature] Delete an Address Book

VERIFIED DUPLICATE of bug 10889

Status

SeaMonkey
MailNews: Address Book & Contacts
P3
major
VERIFIED DUPLICATE of bug 10889
19 years ago
14 years ago

People

(Reporter: esther, Assigned: hangas)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Using 19990909 on Win95, I can't delete an address book that I created.  Will
have to check other platforms and update this.

1. Launch Messenger
2. Select Address Book from Task menu
3. Select File|New Address Book...  and create a new book
4. Select the newly created Address Book and then click the Delete Toolbar
button or select the menu item Edit|Delete.

Result:  address book not deleted
Expected:  address book to be deleted and not showing up on list
(Reporter)

Updated

19 years ago
QA Contact: lchiang → esther
(Reporter)

Comment 1

19 years ago
Correction: build number above should be 1999080909
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED
Summary: Can't delete a created Address Book → [Feature] Delete an Address Book
Target Milestone: M10
(Assignee)

Comment 2

19 years ago
We have not yet added this feature yet.  It is not expected that you can use the
delete button to delete address books at this time.  We can use this bug to track
this feature addition.
(Assignee)

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 3

19 years ago
I guess there already was such a feature bug logged.  Marking this as dup of
10889.


*** This bug has been marked as a duplicate of 10889 ***
(Reporter)

Updated

19 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 4

19 years ago
Verifying as duplicate.  Note: in 4.x there was no specific Delete Address Book
menu item.  The delete was based on the frame that had focus.  I guess that's
why I thought I could use the Delete button, creature of habbit (I never paid
attention to the pane in focus as the hightlighted item switched the focus
back and forth between panes).
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.