Sometimes mozilla splits lines where it shouldn't

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
17 years ago
5 years ago

People

(Reporter: apenwarr, Assigned: karnaze)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
When I have text followed immediately by an img tag (with no intervening 
whitespace) mozilla sometimes chooses to wordwrap between the text and the 
image, causing a garbled page.  I haven't seen any other browsers that do this.

See the supplied URL for a simple example.  (In the example, I expect a line 
break between "more" and "text" but not between "text" and the image.  
Interestingly, changing the space between "more" and "text" to a nbsp somehow 
removes _both_ line breaks!)
html tables.

This is a duplicate.
Component: Browser-General → HTMLTables
Whiteboard: DUPEME
reassign for real
Assignee: asa → karnaze
QA Contact: doronr → amar

Comment 3

17 years ago
the URL no longer works. 

is this still a problem in 0.9.9 or recent builds?

wfm, as nobody can reproduce it. reopen if you can.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Updated

5 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.