Back, forward and go menu history non-functional

VERIFIED DUPLICATE of bug 112282

Status

SeaMonkey
UI Design
--
major
VERIFIED DUPLICATE of bug 112282
17 years ago
14 years ago

People

(Reporter: Chris Dolan, Assigned: Paul Chen)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:0.9.6+) Gecko/20011129
BuildID:    20011211

With builds 2001-12-10 and 2001-12-11, the navigation history is broken.  I can
navigate links as usual, but the back button never becomes enabled.  Along the
same lines, sites I visit are not added to the Go menu (not even my start page,
www.google.com).

The navigation history worked fine in the previous nightly I grabbed (2001-11-29).

I'm sure this MUST be a dupe since this is a major feature that is broken in an
obvious way, but I couldn't find anything...

*** This bug has been marked as a duplicate of 112282 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.