Deleting an item from Reading List crashes Firefox

RESOLVED DUPLICATE of bug 1145637

Status

()

RESOLVED DUPLICATE of bug 1145637
4 years ago
4 years ago

People

(Reporter: agibson, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
STR (build 5)

1.) While in Reading Mode, save any web page to Reading List for later by tapping the icon.
2.) Exit Reader Mode and close the tab.
3.) Open a new tab and select the Reading List button in the menu.
4.) Swipe to delete the saved page.

Expected results:

The saved page should be deleted

Actual Results:

Firefox crashes.

This is reproducible on both iPhone and iPad.
(Reporter)

Comment 1

4 years ago
Note: this crash no longer happens on build 6, however this is because it now seems impossible to delete an item once added to Reading List.
(In reply to Alex Gibson [:agibson] from comment #1)
> Note: this crash no longer happens on build 6, however this is because it
> now seems impossible to delete an item once added to Reading List.

Let's get a new bug on that.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1145637
You need to log in before you can comment on or make changes to this bug.