MP4 embedded player stops working after 10-20 minutes

RESOLVED INVALID

Status

()

Firefox
Untriaged
RESOLVED INVALID
3 years ago
3 years ago

People

(Reporter: Nix\, Unassigned)

Tracking

36 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (X11; Linux i686; rv:36.0) Gecko/20100101 Firefox/36.0
Build ID: 20150320202338

Steps to reproduce:

I have a problem since firefox 34 until 38, now using 36.0.4 stable. I can't explain why it's occurr.
The problem is that:
============

After a while of time (10 or 20 minutes), using firefox with various tabs (5-6) and html5-mp4 content (vine, youtube and other pages at same time), the embedded player stops working, while flashgot show me the mp4 file to download, firefox "load" vine content (green bar load full) but don't plays sound or image.
The video downloaded using flashgot works fine and is the same, so, the bug is the embedded player of firefox under Linux, because under Windows 7 works fine.
I'm using CentOS 6.6 i686

In addition, I disabled flash plugin, and all plugins (totem, vlc) etc, cleaned the cache, the only way for that embedded player works is restart firefox. I tried using a zero profile, and the same error.


Actual results:

HTML5 mp4 and mp3 player stops working after a while of usage
(Reporter)

Comment 1

3 years ago
I deleted .mozilla folder under my user, downloaded again tarball from mozilla ftp 36.0.4, tar jxvf, using sync restore my password and bookmark and again, after 5 minutes playing youtube using html5 player (enabling it using youtube.com/html5) its done, the html player stops and don't plays any mp4 content, youtube, vine, or personal pages.
(Reporter)

Comment 2

3 years ago
And, sorry but firefox crashed after "pages.". My CPU is in 100%, and firefox restart by a crash and send a report to mozilla.

Attach screenshot. The report is under nix.sasl@gmail.com in the field "mozilla contact me".

http://i.imgur.com/Ne0DOtq.png
(Reporter)

Comment 3

3 years ago
try to play this https://www.youtube.com/watch?v=XK70Wyuyc_I using html5 player, after 10 minutes fail and the statics don't show dropped or anything, all is freezed, the player of firefox fails IMO
(Reporter)

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.