twitch.tv not working with shumway

RESOLVED DUPLICATE of bug 1100119

Status

RESOLVED DUPLICATE of bug 1100119
4 years ago
3 years ago

People

(Reporter: parkerhasmail, Unassigned)

Tracking

37 Branch
x86_64
Windows 8.1

Details

(URL)

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:37.0) Gecko/20100101 Firefox/37.0
Build ID: 20150319212106

Steps to reproduce:

went on twitch.tv to watch a stream



Actual results:

viewing window stayed black and did not load


Expected results:

the live stream should have loaded
(Reporter)

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1100119
(Assignee)

Updated

3 years ago
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.