[PP]win32 only-New Card drop down list doesn't display list

VERIFIED DUPLICATE of bug 9537

Status

SeaMonkey
MailNews: Address Book & Contacts
P3
normal
VERIFIED DUPLICATE of bug 9537
19 years ago
13 years ago

People

(Reporter: esther, Assigned: hangas)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Using 1999080909 on win32 in the New Card dialog, the drop-down list for
selecting the Address Book you want the card to go to does now display the list
when you click on the down arrow.  (work around it to use the up and down arrow
keys on the keyboard).  Does not happen on Mac, can't check linux yet.

1. Launch Messenger
2. Select Address Book from Task menu
3. Select New Address Book from the File menu
4. Give the New Addrss Book a name
5. Click the New Card toolbar button
6. Click the down arrow located to the right of the drop-down list at the top of
the new card titled "Add"

Result:  no list drops down to show the newly created Address Book
Expected:  To see the Personal Address Book and the newly created Address Book
in the drop down list.
(Reporter)

Updated

19 years ago
QA Contact: lchiang → esther
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED
Target Milestone: M9
(Assignee)

Comment 1

19 years ago
Sounds like a bug in the drop down widget for windows.  Do we have a similar
problem in other windows drop down lists?

Comment 2

19 years ago
Yes, we have a similar bug for the addressing to:, cc:, etc drop down list in
the compose window.  http://bugzilla.mozilla.org/show_bug.cgi?id=9537
(Reporter)

Updated

19 years ago
Depends on: 9537
(Assignee)

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 3

19 years ago
This bug is across many of our windows.  It is a duplicate of 9537.


*** This bug has been marked as a duplicate of 9537 ***
(Reporter)

Updated

19 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 4

19 years ago
verified as dulicate
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.