In an MS SBS Terminal Server environment, the "properties" setting in the print dialog is not available.

RESOLVED INVALID

Status

()

Firefox
Untriaged
RESOLVED INVALID
3 years ago
3 years ago

People

(Reporter: kaiharder, Unassigned)

Tracking

36 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:36.0) Gecko/20100101 Firefox/36.0
Build ID: 20150320202338

Steps to reproduce:

I'm using Firefox on a Microsoft Small Business Server terminal server (German language of Firefox and the server). I called up the print dialog with ctrl+p.


Actual results:

The print dialog looks normal, but won't open the preferences, when I click on them. Instead, the "preferences" and the "OK" buttons both look like they are pushed, but nothing else happens.


Expected results:

Firefox should have opened the print preferences (portrait/landscape etc.)
Hi Kaiharder,

I can not test your problem because I do not have a Microsoft Small Business Server. 

Can you please test this on the latest Firefox release (43.0.1) or latest Nightly (46.0a1, https://nightly.mozilla.org/) and tell me if this still reproduces for you ? When doing this please use a new fresh Firefox profile, maybe also in safe mode (https://support.mozilla.org/en-US/kb/troubleshoot-and-diagnose-firefox-problems). Sometimes this kind of issues could appear when using custom settings, themes or some addons.

From version 36 it changed many things and maybe your issue is resolved. 

Thanks,
Cosmin.
Flags: needinfo?(kaiharder)
(Reporter)

Comment 2

3 years ago
I no longer have access to an SBS, so I can not test for the bug in the current Firefox version. I believe, if nobody else spoke up about this, I might have been an outlier.

Missing evidence to the contrary, I'm marking the issue as resolved.
Thanks,
Kai
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(kaiharder)
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.