No way to choose mochitest-12 on B2G ICS Emulator debug

RESOLVED WONTFIX

Status

Release Engineering
General
RESOLVED WONTFIX
3 years ago
7 months ago

People

(Reporter: jwwang, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
There is "mochitest-12" on trychooser. However, it doesn't run M12 on B2G ICS Emulator debug for you. Instead, you have to input "mochitest-debug-12".
Duplicate of this bug: 1180308

Comment 2

2 years ago
I think this can be closed since the b2g builds have been deprecated
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

7 months ago
Component: Tools → General
Product: Release Engineering → Release Engineering
You need to log in before you can comment on or make changes to this bug.