The preferences on the mail acount are not being saved

VERIFIED DUPLICATE of bug 113682

Status

SeaMonkey
MailNews: Account Configuration
VERIFIED DUPLICATE of bug 113682
16 years ago
13 years ago

People

(Reporter: Carlos A. SepĂșlveda M., Assigned: racham)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When I open the Mail & Newsgroups Acount setting, change some preferences, as
the signature, and press Ok. the next time I open the preference the change is
not saved

on version
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.6+) Gecko/20011211

Comment 1

16 years ago
I have the same issue on 2001121303 on XP.  Specifically, for the past several
days my newsgroup posts have been in HTML format because the "compose in
HTML..." won't stay unchecked.  Moz will also not remember to use my signature
file.  Then today I noted that mail sending isn't adding domain information to
recipients as it used to.  Another mail pref "remembering" type bug was fixed a
few days ago; I'd thought that would correct this but it doesn't seem to have.
(Assignee)

Comment 2

16 years ago
After dealing with several such bugs, I have to make this one as a dup of bug 
113682. 

Work around suggested there :

Please check you prefs files and make sure that integers and boolean values  are 
stored without any quotes around them (i.e., change "10" -> 10, "true" -> true) 
to make your appp work properly. That bug (which is fixed a while ago) was 
caused by unitentional base prefs changes. 

For more history follow updates in bug 113682.

*** This bug has been marked as a duplicate of 113682 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
Verified duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.