Closed Bug 1147346 Opened 5 years ago Closed 4 years ago

Thunderbird: Spanish language: bad translation in reply: escibió should be escribió

Categories

(Mozilla Localizations :: es-AR / Spanish (Argentina), defect)

x86_64
Windows 8.1
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1047426

People

(Reporter: alejandro.diciano, Assigned: enzomatrix)

Details

User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:36.0) Gecko/20100101 Firefox/36.0
Build ID: 20150305021524

Steps to reproduce:

I clicked on Reply button.


Actual results:

A new window has opened allowing write the new e-mail. Below, the original e-mail is shown with the legend: "El [day] a las [time] [user] escibió:".


Expected results:

The legend should be: "El [day] a las [time] [user] escribió:". The correct word is "escribió" from "escribir" (to write) verb.
Assignee: nobody → rpmdisguise-otros
Component: Message Compose Window → es-ES / Spanish
Product: Thunderbird → Mozilla Localizations
Summary: Spanish language: bad translation in reply → Thunderbird: Spanish language: bad translation in reply: escibió should be escribió
Version: 31 → unspecified
Alejandro, could you confirm which Spanish variant are you using? It was reported some time ago (about Thunderbird 31.0 launch) that es-AR had this problem. According to Transvision, it is fixed now.
(In reply to Ricardo Palomares from comment #1)
> Alejandro, could you confirm which Spanish variant are you using? It was
> reported some time ago (about Thunderbird 31.0 launch) that es-AR had this
> problem. According to Transvision, it is fixed now.

Ricardo, the Spanish variant is es-AR.
Component: es-ES / Spanish → es-AR / Spanish (Argentina)
Assignee: rpmdisguise-otros → enzomatrix
Status: UNCONFIRMED → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1047426
You need to log in before you can comment on or make changes to this bug.