No md5sum or gpg signatures for the download bits

VERIFIED DUPLICATE of bug 68079

Status

SeaMonkey
Installer
VERIFIED DUPLICATE of bug 68079
16 years ago
13 years ago

People

(Reporter: Chunnuan Chen, Assigned: Syd Logan)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I am wondering if there are md5sum or gpg signatures for the download bits.
Every time I download the Mozilla bit, I am not sure if this is the original one
or something has been modified by someone in the middle.

If you can provides such signatures for the bits, I will feel much more comfortable.

For the rpm packages, a gpg signature will also be very helpful.
Whiteboard: DUPEME

Updated

16 years ago
QA Contact: bugzilla → ktrina
I can confirm there are no md5sum or gpg signatures.  Can't find a dupe though
Status: UNCONFIRMED → NEW
Ever confirmed: true
Bug 68079 requests for PGP (GPG) signatures for the release packages.  Duping there.

*** This bug has been marked as a duplicate of 68079 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPEME

Comment 3

16 years ago
Verified as a dupe of bug 68079

Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.