All users were logged out of Bugzilla on October 13th, 2018

Browser crashes on reload of that page

VERIFIED WORKSFORME

Status

()

--
critical
VERIFIED WORKSFORME
17 years ago
17 years ago

People

(Reporter: mz, Assigned: serhunt)

Tracking

({crash})

Trunk
x86
Linux
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
User Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.6+) Gecko/20011211
BuildID:    2001121108

Crashed reloading http://www.yacht.de/

Reproducable: always

Steps to reproduce:
1. open url
2. click "cancel" when asked for flash plugin
3. hit reload button

Result: crash during loading the page (not immediately)

Expected result: no crash

The mozilla profile is new. 

TB352714E
TB352864K


Remark: http://www.quam.de/quam/index.html crashes too on reload TB353034H
stephend, would you get the stacks?
Stack Signature  libc.so.6 + 0x7493f (0x4051d93f) 025d42ca
Trigger Time 2001-12-11 15:20:21
Email Address mz@mbi.m.uunet.de
URL visited http://www.yacht.de/
User Comments Just reloding that page.
Build ID 2001121108
Product ID MozillaTrunk
Platform
Operating System LinuxIntel
Module
Trigger Reason SIGSEGV: Segmentation Fault: (signal 11)
Stack Trace
libc.so.6 + 0x7493f (0x4051d93f)
PR_Free()
nsPluginInstanceOwner::~nsPluginInstanceOwner()
nsPluginInstanceOwner::Release()
nsObjectFrame::~nsObjectFrame()
nsFrame::Destroy()
nsContainerFrame::Destroy()
nsObjectFrame::Destroy()
nsFrameList::DestroyFrames()
nsContainerFrame::Destroy()
nsLineBox::DeleteLineList()
nsBlockFrame::Destroy()
nsLineBox::DeleteLineList()
nsBlockFrame::Destroy()
nsFrameList::DestroyFrames()
nsContainerFrame::Destroy()
nsFrameList::DestroyFrames()
nsContainerFrame::Destroy()
nsFrameList::DestroyFrames()
nsContainerFrame::Destroy()
nsFrameList::DestroyFrames()
nsContainerFrame::Destroy()
nsTableFrame::Destroy()
nsFrameList::DestroyFrames()
nsContainerFrame::Destroy()
nsTableOuterFrame::Destroy()
nsLineBox::DeleteLineList()
nsBlockFrame::Destroy()
nsLineBox::DeleteLineList()
nsBlockFrame::Destroy()
nsFrameList::DestroyFrames()
nsContainerFrame::Destroy()
nsFrameList::DestroyFrames()
nsContainerFrame::Destroy()
nsBoxFrame::Destroy()
nsFrameList::DestroyFrames()
nsContainerFrame::Destroy()
nsBoxFrame::Destroy()
nsGfxScrollFrame::Destroy()
nsFrameList::DestroyFrames()
nsContainerFrame::Destroy()
ViewportFrame::Destroy()
FrameManager::Destroy()
PresShell::Destroy()
DocumentViewerImpl::Destroy()
nsDocShell::Destroy()
nsWebShell::Destroy()
nsHTMLFrameInnerFrame::~nsHTMLFrameInnerFrame()
nsFrame::Destroy()
nsFrameList::DestroyFrames()
nsContainerFrame::Destroy()
nsFrameList::DestroyFrames()
nsContainerFrame::Destroy()
nsFrameList::DestroyFrames()
nsContainerFrame::Destroy()
nsFrameList::DestroyFrames()
nsContainerFrame::Destroy()
nsLineBox::DeleteLineList()
nsBlockFrame::Destroy()
nsFrameList::DestroyFrames()
nsContainerFrame::Destroy()
nsFrameList::DestroyFrames()
nsContainerFrame::Destroy()
nsBoxFrame::Destroy()
nsFrameList::DestroyFrames()
nsContainerFrame::Destroy()
ViewportFrame::Destroy()
FrameManager::Destroy()
PresShell::Destroy()
DocumentViewerImpl::Destroy()
DocumentViewerImpl::Show()
PresShell::UnsuppressAndInvalidate()
PresShell::UnsuppressPainting()
PresShell::sPaintSuppressionCallback()
nsTimerGtk::FireTimeout()
process_timers()
TimerCallbackFunc()
libglib-1.2.so.0 + 0x11c23 (0x40379c23)
libglib-1.2.so.0 + 0x10c46 (0x40378c46)
libglib-1.2.so.0 + 0x11273 (0x40379273)
libglib-1.2.so.0 + 0x1143c (0x4037943c)
libgtk-1.2.so.0 + 0x9276c (0x4029176c)
nsAppShell::Run()
nsAppShellService::Run()
main1()
main()
libc.so.6 + 0x1d7ee (0x404c67ee) 
plugins
Assignee: asa → av
Status: UNCONFIRMED → NEW
Component: Browser-General → Plug-ins
Ever confirmed: true
Keywords: crash
QA Contact: doronr → shrir

Comment 4

17 years ago
*** Bug 114783 has been marked as a duplicate of this bug. ***

Comment 5

17 years ago
Not seeing this with 2001-12-12-06 on Linux. 11-08 was crashing a lot for me, so
could it be that this has been fixed in this new build?
(Reporter)

Comment 6

17 years ago
wfm now with 2001-12-12-08 on Linux

suggestion: verified fixed.

Comment 7

17 years ago
wfm
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 8

17 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.