Closed Bug 1147618 Opened 5 years ago Closed 4 years ago

Disable: apps/system/test/marionette/hierarchy_test.js

Categories

(Firefox OS Graveyard :: Gaia::System, defect)

x86
macOS
defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: jlal, Assigned: jlal)

References

Details

Attachments

(2 files)

No description provided.
Blocks: 1147619
Duplicate of this bug: 1103944
Attachment #8638504 - Flags: review?(kgrandon)
Cleaned up some tests and splat the suite into multiple files.

Looks pretty solid (Gij20) https://treeherder.mozilla.org/#/jobs?repo=gaia&revision=934fb27d09dbfe1f0483e47b1b042d9121afb775
Comment on attachment 8638504 [details] [review]
[gaia] etiennesegonzac:bug-1147618 > mozilla-b2g:master

LGTM, thanks!
Attachment #8638504 - Flags: review?(kgrandon) → review+
In master: https://github.com/mozilla-b2g/gaia/commit/85e86cc762eff956e43f20b309dc373dfe0ca664
Status: ASSIGNED → RESOLVED
Closed: 4 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.