All users were logged out of Bugzilla on October 13th, 2018

Thumbs up icon is compressed

RESOLVED DUPLICATE of bug 1137190

Status

RESOLVED DUPLICATE of bug 1137190
4 years ago
4 years ago

People

(Reporter: marcia, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(3 attachments)

Created attachment 8583397 [details]
Screenshot of issue on Fire E device

See attached screenshot. On some devices the "thumbs up" icon is squished. This is very noticeable on the Fire E and the Pixie device, but not on the LG Device.
Created attachment 8583407 [details]
Screenshot from FX 0 device
It looks as if this is happening across devices. The screenshot is Comment 1 is what it looked like in an earlier github pull.
Summary: [Fire E] Thumbs up icon is compressed on some devices → Thumbs up icon is compressed
Created attachment 8583420 [details]
Screenshot from FX 0 device

This screenshot is from the FX0 device using https://github.com/mozilla/buddyup/commit/3523c78269c454271b178380ea2a2ddd295773b0
This is a known regression from some of the button styling. This will be fixed when we properly style the bubbles in bug 1137190 (I'm currently working on it and this is already fixed).
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1137190
You need to log in before you can comment on or make changes to this bug.