Stickers Dev - Trademark abuse

RESOLVED FIXED

Status

--
major
RESOLVED FIXED
4 years ago
2 years ago

People

(Reporter: u471321, Assigned: liz)

Tracking

Details

(Reporter)

Description

4 years ago
Stickers Dev is selling Firefox stickers on your online store[1]

The website not have any contact info, but on checkout page(with PagSeguro) is givin the following info: 

BR Multimidia
(71) 3450-1477
http://www.brmultimidia.com.br
financeiro@brmultimidia.com.br

[1]: http://www.stickersdevs.com.br/produto/firefox/
(Reporter)

Updated

4 years ago
OS: Linux → All
Hardware: x86_64 → All
(Reporter)

Updated

4 years ago
Severity: normal → major
(Reporter)

Comment 1

4 years ago
Can you help us?
Flags: needinfo?(liz)
(Assignee)

Comment 2

4 years ago
Sorry for the delay. Yes, we'll work to get this removed.
Flags: needinfo?(liz)
(Assignee)

Comment 3

2 years ago
I'm closing this bug because we're closing this component. If still a concern, please submit a legal bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.