Closed Bug 1147767 Opened 5 years ago Closed 5 years ago

[Nexus-5] video refresh is off when you try to go back after sending a SMS

Categories

(Firefox OS Graveyard :: Gaia::System, defect)

All
Gonk (Firefox OS)
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1147753

People

(Reporter: nhirata, Unassigned)

Details

Attachments

(1 file)

Attached file logcat.txt
1. make sure you have a SIM in the device
2. launch SMS
3. compose a message
4. type in any number
5. type in any message
6. send the message
7. hit the back

Expected: no graphic issue; back to main thread
Actual: occasionally graphic issue.  Not sure exactly how to constantly repro.

Gaia-Rev        aebfbd998041e960cea0468533c0b5041b504850
Gecko-Rev       
Build-ID        20150325083046
Version         39.0a1
Device-Name     hammerhead
FW-Release      5.0
FW-Incremental  eng.cltbld.20150325.120155
FW-Date         Wed Mar 25 12:02:11 EDT 2015
Bootloader      HHZ12d

Video: Fun starts at 30 seconds in : https://youtu.be/1brG8VC6VDc?t=30s
Flags: needinfo?(hcheng)
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1147753
Flags: needinfo?(hcheng)
You need to log in before you can comment on or make changes to this bug.