Closed Bug 1147832 Opened 5 years ago Closed 5 years ago

Only one row of tiles visible on ~13 inch screens

Categories

(Firefox :: New Tab Page, defect)

38 Branch
x86
All
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1146146

People

(Reporter: phlsa, Unassigned, NeedInfo)

Details

Attachments

(1 file)

Tiles seem to take up more vertical (white) space now, which leads to odd results on smaller laptop screens (see attachment). I assume this is happening to reserve space for the labels of sponsored tiles.

Aaron, could we either make the row height dynamic (not reserving space if no sponsored tile is showing) or reduce the top margin so that we can fit the same number of tiles on the screen as before?
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1146146
Mistakenly filed against Firefox 38 and should be instead 38 Branch. Sorry for the spam. dkl
Version: Firefox 38 → 38 Branch
You need to log in before you can comment on or make changes to this bug.