Generalize blackbox scripts as meta nodes in profiler

RESOLVED DUPLICATE of bug 877689

Status

RESOLVED DUPLICATE of bug 877689
4 years ago
4 months ago

People

(Reporter: jsantell, Unassigned)

Tracking

37 Branch
x86
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

If I'm blackboxing jquery.min.js, any frames in the profiler should be collapsed as "jquery.min.js", I shouldn't see all the detailed information about which function calls, just the overall cost.
(Reporter)

Updated

4 years ago
Blocks: 1147936
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 877689

Updated

4 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.