Server Settings (Check for new mail, Automatically download new messages) not sticking when set

VERIFIED DUPLICATE of bug 113682

Status

VERIFIED DUPLICATE of bug 113682
17 years ago
14 years ago

People

(Reporter: cgaley, Assigned: racham)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I can't change Mail & Newsgroup Account Settings/Server Settings/"Check for new
mail at startup" or "Automatically download new messages".  These refuse to stay
checked for me.  I can set everything else under "Server Settings".
(Reporter)

Comment 1

17 years ago
I forgot to add the build number: 2001121103  I installed this one before
checking here to make sure it wasn't just the 3-day-old build I was using before.
(Assignee)

Comment 2

17 years ago
*** Bug 114868 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 3

17 years ago
From 114868, it was noted that signature pref is also not sticking.

All these problems seems to be the ones that were reported in bug 113682 in the
last few days. But I did notice that the problems reported here have more recent
build IDs. So, before marking them as dupes of bug 113682, I will check these
settings with today's build and will request Ninoschka to check on her machines too.

thanks.

Comment 4

17 years ago
From bug 114868:

<I>Can you check if you can reproduce this with a new profile (i.e., create a new
profiel and then a new mail account in that profile) and let us know if this is
still occuring ?

Infact, I am going to mark this as a dup of bug 114807 and add signature setting
as another problem there. Please followup in that bug with further updates.
thanks.</I>

I created a new profile, and the changes made to the mail/news prefs saved
successfully.  I guess I'll migrate my mail files to the new profile and go from
there.  If there's anything else I can get you to help solve the problem, please
let me know.
(Assignee)

Comment 5

17 years ago
I just tried with this morning's trunk debug build on my windows machine. Prefs
are sticking fine and being effective with both new and existing profiles.
Marking this as dup of 113682.

*** This bug has been marked as a duplicate of 113682 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 6

17 years ago
Verified duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.