Search default should be changed back to Google

VERIFIED FIXED in 2.2 S9 (3apr)

Status

defect
VERIFIED FIXED
4 years ago
4 years ago

People

(Reporter: pdol, Assigned: daleharvey)

Tracking

unspecified
2.2 S9 (3apr)
x86
macOS

Firefox Tracking Flags

(blocking-b2g:2.2+, b2g-v2.2 verified, b2g-master verified)

Details

(Whiteboard: [systemsfe])

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Using the latest nightly, the default search engine is set to Yahoo.
It should be set to Google.  That includes for all versions from 2.2 forward.
Seems like a blocker.
blocking-b2g: --- → 2.2+
Whiteboard: [systemsfe]
(Assignee)

Comment 3

4 years ago
Just waited for try as a sanity check, r=me since its a config change from Peter

https://github.com/mozilla-b2g/gaia/commit/5704c285d42884e5d1177eec2926dd7159480fad
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
(Assignee)

Comment 4

4 years ago
Comment on attachment 8584168 [details] [review]
[gaia] daleharvey:1148080 > mozilla-b2g:master

[Approval Request Comment]
[Bug caused by] (feature/regressing bug #): Configuration change based on partners
[User impact] if declined: None
[Testing completed]: Manual verification of configuration
[Risk to taking this patch] (and alternatives if risky): little risk, configuration change
[String changes made]:
Attachment #8584168 - Flags: approval-gaia-v2.2?
NI myself for following verification.
Flags: needinfo?(hcheng)
Attachment #8584168 - Flags: approval-gaia-v2.2? → approval-gaia-v2.2+
Target Milestone: --- → 2.2 S9 (3apr)
Verified default search engine is back to "Google" 


*v2.2
Build ID               20150401162503
Gaia Revision          1ceca464053dee4a8bf10ea5abeef724d68c2ff2
Gaia Date              2015-04-01 09:49:30
Gecko Revision         https://hg.mozilla.org/releases/mozilla-b2g37_v2_2/rev/427b4da96714
Gecko Version          37.0
Device Name            flame
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.cltbld.20150401.195949
Firmware Date          Wed Apr  1 20:00:00 EDT 2015
Bootloader             L1TC000118D0

*master
Build ID               20150401180920
Gaia Revision          4bb3a933bd805e8df1e11827cb247754c3565b0b
Gaia Date              2015-04-01 02:06:11
Gecko Revision         https://hg.mozilla.org/mozilla-central/rev/37ddc5e2eb72
Gecko Version          40.0a1
Device Name            flame
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.cltbld.20150401.213521
Firmware Date          Wed Apr  1 21:35:31 EDT 2015
Bootloader             L1TC100118D0
Status: RESOLVED → VERIFIED
Flags: needinfo?(hcheng)
You need to log in before you can comment on or make changes to this bug.