EG: "http://m.yallakora.com" doesn't load

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: nhirata, Assigned: mellis)

Tracking

Details

Attachments

(1 attachment)

1. for EG geolocation
2. go to sports
3. tap on the yallakora link

Expected: site loads
Actual: site fails to load
Assignee: nobody → mellis
(Assignee)

Comment 1

3 years ago
hmmm... Yallakora webpage worked well for me on Flame and Pixi Devices.  

Attaching Pixi reproduction video here
(Assignee)

Comment 2

3 years ago
Created attachment 8584149 [details]
IMG_5062.MOV

Wil: 
Worked for Me. What device were you testing with, on which type of network connection, with which ram config?
Flags: needinfo?(wclouser)
Change NI to Naoki to answer device question. We are unable to reproduce this issue.
Flags: needinfo?(wclouser) → needinfo?(nhirata.bugzilla)
(Assignee)

Comment 4

3 years ago
Tested the http://m.yallakora.com site on two, 256mb devices.  Site loaded well, with no major issues to report. Recommending Yallakora remain for inclusion in adaptive search content. 

Naoki answered NI in IRC channel, removing NI for Naoki.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(nhirata.bugzilla)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.