Window Close (Ctrl-W) doesn't work in Address Bar

RESOLVED DUPLICATE of bug 72352

Status

()

Core
Event Handling
RESOLVED DUPLICATE of bug 72352
17 years ago
16 years ago

People

(Reporter: Chandramohan Rangaswamy, Assigned: joki (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Ctrl-W, Window close function, doesn't work when the focus is in the address
bar. Other functions like Ctrl-O, Ctrl-Q work.

Chandramohan.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 72352 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Updated

16 years ago
QA Contact: madhur → rakeshmishra

Comment 2

16 years ago
This might actually be bug 140119, which is cross-platform.

Updated

16 years ago
QA Contact: rakeshmishra → trix
You need to log in before you can comment on or make changes to this bug.