Show Mozilla badges in Mozillians profile

RESOLVED DUPLICATE of bug 680209

Status

RESOLVED DUPLICATE of bug 680209
3 years ago
3 years ago

People

(Reporter: amir_farsi, Unassigned)

Tracking

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; .NET4.0E; .NET4.0C; .NET CLR 3.5.30729; .NET CLR 2.0.50727; .NET CLR 3.0.30729; rv:11.0) like Gecko

Steps to reproduce:

Hello. I want to request from Mozilla, for showing Badges which contributors collected around Mozilla websites such as SUMO and Web Maker and other parts of Mozilla in mozillians profile.


Actual results:

Now mozillians profile can not show the badges mozillians collected around Mozilla projects.


Expected results:

When a person profile in mozillians.org showing it shows all of badges which this user received around the Mozilla can be show on his/her profile if he/she wants and check the mark for showing his/her badges on mozillians profile.
Mozillians profile must be central location for inform others about a mozillian
(Reporter)

Comment 1

3 years ago
Hi sara. You have an experience for connecting open badges to Mozilla web maker. Can you do it also?

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 680209
You need to log in before you can comment on or make changes to this bug.